Degraded Performance

Incident Report for DeepAlert

Resolved

This incident has been resolved
Posted Mar 05, 2026 - 09:21 SAST

Update

We are continuing to monitor for any further issues.
Posted Mar 04, 2026 - 11:41 SAST

Monitoring

We have implemented a fix and are now monitoring the services and results
Posted Mar 04, 2026 - 11:40 SAST

Investigating

We are aware of a service degradation currently happening and are investigating the source.
Posted Mar 04, 2026 - 09:42 SAST
This incident affected: Deepalert Core, Deepalert Alert Web Interface, and DeepAlert Management Web Interface.