DeepAlert Service Interruption

Incident Report for DeepAlert

Resolved

This incident has been resolved.
Posted Jan 11, 2026 - 18:07 SAST

Update

We are continuing to investigate this issue.
Posted Jan 11, 2026 - 18:02 SAST

Investigating

DeepAlert experienced a brief service interruption and recovery. We are currently investigating the cause and will update.
Posted Jan 11, 2026 - 17:38 SAST
This incident affected: Deepalert Core.